Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: I see php errors in Media Magager

I see php errors in Media Magager 4 años 2 meses ago #20958

  • mcemrn
  • Avatar de mcemrn
  • Offline
  • Visitante
  • Mensajes: 2
  • Gracias recibidas 2
  • Karma: 1
Hello and thanks for this fantastic plugin ! I have a problem, i see php errors in my Media Manager.
I have Joomla 2.5.11 and Modules in Articles 0.8.

In my Media Manager i see this
Warning: Missing argument 4 for plgContentModules_in_articles::onContentBeforeDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 41 Warning: Missing argument 4 for plgContentModules_in_articles::onContentAfterDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 38 Warning: Missing argument 4 for plgContentModules_in_articles::onContentBeforeDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 41 Warning: Missing argument 4 for plgContentModules_in_articles::onContentAfterDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 38 Warning: Missing argument 4 for plgContentModules_in_articles::onContentBeforeDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 41 Warning: Missing argument 4 for plgContentModules_in_articles::onContentAfterDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 38 Warning: Missing argument 4 for plgContentModules_in_articles::onContentBeforeDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 41 Warning: Missing argument 4 for plgContentModules_in_articles::onContentAfterDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 38 Warning: Missing argument 4 for plgContentModules_in_articles::onContentBeforeDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 41 Warning: Missing argument 4 for plgContentModules_in_articles::onContentAfterDisplay() in /web/htdocs/mysite/home/plugins/content/modules_in_articles/modules_in_articles.php on line 38

EDIT #1: I read about a similar problem of another plugin on Google Search and i fixed the problem by modify lines 38 and 41 on modules_in_articles.php adding $limitstart = 0
Última Edición: 4 años 2 meses ago por mcemrn.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: JoniJnm
Tiempo de carga de la página: 0.288 segundos