Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Módulos en los artículos no funciona del todo

Módulos en los artículos no funciona del todo 6 años 7 meses ago #20333

Hola Joni!

Tengo instalado tu plugin desde hace tiempo, pero esta vez he querido utilizar la opción de mostrar en un artículo concreto, y la posición articulo_id_x no me funciona por ejemplo para mi artículo con ID 782: articulo_id_782.
Sin embargo, si pongo articulo_2, sí se muestra en el segundo artículo del item de menú que estoy viendo.

Muchas gracias y un saludo!
El administrador ha desactivado la escritura pública.

Re: Módulos en los artículos no funciona del todo 6 años 7 meses ago #20349

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Hola,

He actualizado el plugin. Puedes ver en la descripción o en la página de descargar las nuevas posiciones. Las posiciones hasta ahora no son compatibles con las nuevas. Como tienen diferentes nombre (lo he pasado a nombre en inglés) puedes tener los dos plugins instalados, aunque lo suyo quizá sería que borraras el viejo, instalaras el nuevo y usaras las nuevas posiciones.

Si sólo quieres arreglar ese error tienes que cambiar, en el archivo php, $article por $row
El administrador ha desactivado la escritura pública.

Re: Módulos en los artículos no funciona del todo 6 años 7 meses ago #20354

Gracias Joni!

Lo probaré un día de estos entonces,

Un saludo y gracias por este gran plugin.
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.130 segundos