Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: No carga css, js ni html en algunos posts

No carga css, js ni html en algunos posts 9 años 4 meses ago #17386

  • DimeOscuro
  • Avatar de DimeOscuro
  • Offline
  • Ayudante
  • Mensajes: 131
  • Gracias recibidas 8
  • Karma: 5
Buenas Joni! como va tanto tiempo?

Te comento lo siguiente... aun no migro a 1.6, sigo con tu versión de kunena (que acá entre nos.... tenes pensado continuarla o seguís colaborando desde la oficial?) y me encontre con el siguiente problema:

Resulta que algunos temas de pronto no cargan...

Como dato mas curioso, es que cargan al agregarles el www al inicio del enlace, pero desloguea... (y no siempre). Revise la db, permisos, optimice (pensando que podía ser por mover algún post) pero nada...

Para revisar se pueden ver acá:

bleachanime.com.ar/foro/5-bleach-subtitulado

Cuando se esta logueado no se pueden ingresar a los primeros 3 post con sticky.

bleachanime.com.ar/foro/5-bleach-subtitulado/3712-bleach-anime-201-dd
bleachanime.com.ar/foro/5-bleach-subtitulado/10-bleach-anime-001200-dd
bleachanime.com.ar/foro/5-bleach-subtitulado/1493-bleach-fade-to-black-subtitulos-castellano

Cuando no se esta logueado no hay problema.

También me avisaron que ocurrió con algún que otro post al azar...

Alguna pista de que puede ser?

Un abrazo!
El administrador ha desactivado la escritura pública.

Re: No carga css, js ni html en algunos posts 9 años 4 meses ago #17400

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
No me acuerdo de mis datos para logearme, no puedo probar :(

Tiene pinta de ser un bug de kunena.

Lo de continuar haciendo mi edición, no lo haré, si eso pondré hacks en la categoría que creé, ya hay alguno colgado. Estoy liadísimo para seguirlo :(
El administrador ha desactivado la escritura pública.

Re: No carga css, js ni html en algunos posts 9 años 4 meses ago #17413

  • DimeOscuro
  • Avatar de DimeOscuro
  • Offline
  • Ayudante
  • Mensajes: 131
  • Gracias recibidas 8
  • Karma: 5
JoniJnm escribió:
No me acuerdo de mis datos para logearme, no puedo probar :(

Tiene pinta de ser un bug de kunena.

Lo de continuar haciendo mi edición, no lo haré, si eso pondré hacks en la categoría que creé, ya hay alguno colgado. Estoy liadísimo para seguirlo :(

Lastima... pero supongo que sera lo mismo tener tus hacks que tu versión para el fin practico..

Bien... voy a apurar la re edición del sitio para solucionar ese pequeño gran inconveniente... kunena 1.6 es estable ya...

Un abrazo!!!
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.112 segundos