Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: No puedo editar Post!

No puedo editar Post! 8 años 11 meses ago #12409

  • baronboedo
  • Avatar de baronboedo
  • Offline
  • Observador
  • Mensajes: 28
  • Karma: 0
Hola Joni, antes que nada gracias por ayudarnos a todos los que tenemos problemas con kunena, tu foro me fue de gran ayuda en mi proyecto! pero ahora quede estancado y necesito tu ayuda.

Cuando quiero editar mensajes en el foro no me deja, tengo la version Kunena-JoniJnm-Edition-1.3.9 instalada en mi sitio (www.otrosjuegos.com.ar) y me di cuenta cuando quize utilizar las etiquetas de [hide] en los links.
Si puedes ayudarme desde ya mil gracias.
Última Edición: 8 años 11 meses ago por JoniJnm.
El administrador ha desactivado la escritura pública.

Re: No puedo editar Post! 8 años 11 meses ago #12411

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
He estado probándolo, estoy casi seguro que es por el SEO. Para comprobar que es de eso, desactivalo y prueba, a ver si así funciona bien.

Para usar SEO y que funcione, lo mejor es activar la opción de modrewrite en la configuración de Joomla. Necesitas cambiar el nombre del archivo "htaccess.txt" a ".htaccess" para que funcione.

Cuéntame qué tal ;)
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: baronboedo

Re: No puedo editar Post! 8 años 11 meses ago #12413

  • baronboedo
  • Avatar de baronboedo
  • Offline
  • Observador
  • Mensajes: 28
  • Karma: 0
JoniJnm escribió:
He estado probándolo, estoy casi seguro que es por el SEO. Para comprobar que es de eso, desactivalo y prueba, a ver si así funciona bien.

Para usar SEO y que funcione, lo mejor es activar la opción de modrewrite en la configuración de Joomla. Necesitas cambiar el nombre del archivo "htaccess.txt" a ".htaccess" para que funcione.

Cuéntame qué tal ;)

Joni muchisimas gracias por tu respuesta... sin duda estas en lo cierto, desactive el SEO y pude editar...
Ahora... renombre el .htaccess y active el modrewrite y tampoco me deja. Por el momento le dejare el seo deshabilitado y seguire escuchando tus consejos.

La verdad da gusto postear en una web asi, donde te ocupas personalmente de dar soporte, trabajo con joomla hace unos años y eh posteado en varios foros en bano, asi que para mi este sitio es un gran descubrimiento y espero poder aportar un poco a esta comunidad.

desde ya muchas gracias
El administrador ha desactivado la escritura pública.

Re: No puedo editar Post! 8 años 9 meses ago #13027

Hola y gracias por el gran trabajo que realizáis!!

Yo tengo el mismo problema que al editar algún mensaje escrito por mí no me deja hacerlo (en la web www.ConsejosdeApuestas.com).
He desactivado el SEO, activado el modrewrite y luego sí ha funcionado el editar los mensajes. Pero...

¿Hay alguna forma de arreglar este problema sin desactivar el SEO?


Muchas gracias por la respuesta,
ConsejosdeApuestas.com
El administrador ha desactivado la escritura pública.

Re: No puedo editar Post! 8 años 9 meses ago #13033

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Probad a cambiar
Options +FollowSymLinks

por
Options -FollowSymLinks

o
Options FollowSymLinks

y
# RewriteBase /

Por
RewriteBase /base

Base es donde tenéis Joomla, por ejemplo yo tendría que poner:
RewriteBase /web
Porque está en la carpeta "web"

También podrías preguntar al hosting, que no os va el SEO con Joomla, que si os podría echar una mano
Última Edición: 8 años 9 meses ago por JoniJnm.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: ConsejosdeApuestas.com

Re: No puedo editar Post! 8 años 9 meses ago #13043

Gracias por la respuesta.

He cambiado lo siguiente:

Options +FollowSymLinks --> por --> Options -FollowSymLinks
# RewriteBase / --> por --> RewriteBase / (ya que no la tengo metida en ninguna carpeta adicional sino en el "www" del FTP)

...pero con todo esto sigue sin poderse editar los mensajes. Cuando le doy a editar, me va a editar el primer mensaje del tema si lo he escrito yo y si no lo he escrito yo me pone que "no tengo derechos porque no soy moderador"... :(

Si tienes alguna otra sugerencia de por dónde esté el error, te agradecería que me indicaras qué otras opciones podría probar.

Muchas gracias.
El administrador ha desactivado la escritura pública.

Re: No puedo editar Post! 8 años 9 meses ago #13054

Ya he consultado con el Hosting y lo que me han dicho es que tengo que mirar los tutoriales de Joomla... :(

Pero miro y miro y por más que miro no encuentro la forma de arreglarlo...¿me podéis ayudar?

Y en último término si no hay forma de arreglarlo...¿Cómo puedo hacer para quitar lo del SEO del Foro y dejarlo en el resto de la web?... porque si el problema es el SEO, puedo hacer que no funcione el SEO en el Foro, pero sí en el resto de la web.

¿Alguna ayuda, por favor?

Saludos!
El administrador ha desactivado la escritura pública.

Re: No puedo editar Post! 8 años 9 meses ago #13060

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
He estado editando post en tu web desde firefox e IE y va bien, qué era lo que te pasaba? En artio creo que puedes elegir qué componentes usan SEO y cuales no, en su configuración lo encontrarás. Yo probaría a usar el SEO de Joomla original, no el de Artio
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: ConsejosdeApuestas.com

Re: No puedo editar Post! 8 años 9 meses ago #13062

Ya he visto que has escrito en el foro pero se puede editar sólo el primer mensaje y si es tuyo...es decir... escribe otro post más y entones intenta editar el último mensaje tuyo...verás que te envía a editar el primer post que escribiste y no el último...ese es el error y no sé cómo solucionarlo...¿?

:(
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.112 segundos