Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: Problemas desde la version 0.6

Problemas desde la version 0.6 9 años 8 meses ago #14795

  • morguyo
  • Avatar de morguyo
  • Offline
  • Visitante
  • Mensajes: 6
  • Karma: 0
Hola, quiero que le eches un vistazo al código, ya que cuando los usuarios escriben yo no puedo ver sino pulso la tecla F5 (regenerar) o pinchando en el boton de actualizar,en cambio entre los usuarios hay algunos que si se pueden ver sin tener que pulsar a F5. Utilizo Internet Explorer 8, con la version 0.5 no pasaba esto. E desistalado todo: modulo y componente hasta incluso borre las tablas sql, pero ni un asi no se porque no puedo ver lo que escriben.
Si alguien le pasara lo mismo que lo comente aqui, y si lo a podido solucionar de alguna forma que por favor deje una respuesta. Gracias.
El administrador ha desactivado la escritura pública.

Re: Problemas desde la version 0.6 9 años 8 meses ago #14798

  • Alejandro
  • Avatar de Alejandro
  • Offline
  • Visitante
  • Mensajes: 8
  • Gracias recibidas 1
  • Karma: 1
Aunque yo no soy el desarrollador, sí te puedo comentar que todavía hay algunas cosas que dependen de tu instalación de joomla (yo por ejemplo no puedo banear usuarios y tampoco enviar mensajes privados). Así que es posible que aunque reinstales todo siga sin funcionar. Podría ser la configuración de joomla la que falla, ya que a mi todo me funciona de maravilla (y uso la 0.6).

A ver si el desarrollador te dice algo.

Saludos
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: morguyo

Re: Problemas desde la version 0.6 9 años 8 meses ago #14799

  • morguyo
  • Avatar de morguyo
  • Offline
  • Visitante
  • Mensajes: 6
  • Karma: 0
Ok, gracias pero en mi joomla sigue todo igual, utilizo la version 1.5.15 que es la ultima, todo el problema a sido apartir de actualizar de la 0.6 y 0.6.1. Todo esto es muy curioso, porque entre los usuarios y no todos, se pueden ver, hasta incluso si yo escribo tambien me ven, pero lo que ellos escriben yo no lo puedo ver, solo pulsando en el boton de actualizar del navegador.Si tienes alguna idea de porque no se regenera solo... y la configuracion del componente no sea tocado sigue igual, si habeis tocado algo, decirme. Gracias
El administrador ha desactivado la escritura pública.

Re: Problemas desde la version 0.6 9 años 8 meses ago #14810

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Hola morguyo,

Quizá es una tontería, pero es posible que tengas el chat en "modo apagado"? Es la primera imagen que sale arriba a la izquierda, en rojo es apagado, verde que funciona y amarillo parecido al suspendido.

Prueba a borrar la caché y cookies del navegador :)

Si pones la web en tu perfil le echo un ojo :)

PD: Acabo de modificar una cosilla del componente, un bug al leer múltiples mensajes, por si queréis reinstalar (la versión es la misma, 0.6.1)
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: morguyo

Re: Problemas desde la version 0.6 9 años 8 meses ago #14821

  • morguyo
  • Avatar de morguyo
  • Offline
  • Visitante
  • Mensajes: 6
  • Karma: 0
Hola amigo, si el icono esta verde, y todo en regla. El tema que al escribir un mensaje puedes verte, pero no pueden verte, y otro tema, que los que utilizan el navegador google crome, si que les funciona bien, y pueden ver lo que escribimos sin pulsar F5 o actualizar. Echale un vistazo a ver como lo ves quedamos a una hora determinada para que puedas ver si podemos chatear sin tener que pulsar F5. Te e dejado puesto mi web, en mi perfil, ya me dirás, gracias.
Última Edición: 9 años 8 meses ago por morguyo.
El administrador ha desactivado la escritura pública.

Re: Problemas desde la version 0.6 9 años 8 meses ago #14824

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Eres de España? Si quieres, hoy, me dices una hora y ahí estaré.

Si abres dos ventanas, y escribes en una se recarga en la otra? Yo acabo de hacer la prueba, en tu web, y si se recarga. Si a ti no te pasa quizá es problema de tu navegador
El administrador ha desactivado la escritura pública.

Re: Problemas desde la version 0.6 9 años 8 meses ago #14826

  • morguyo
  • Avatar de morguyo
  • Offline
  • Visitante
  • Mensajes: 6
  • Karma: 0
Hola, si soy de españa, estoy en la web, ya e visto que has puesto, test. Vale tema es que cuando escribes, si que lo pone en el chat, pero la gente no lo ve. Hasta incluso entre ellos se escriben y no se ven (los que utilizan internet explorer) los del google crome y que ven cuando escribimos, sin tener que pulsar actualizar al navegador. Si quieres quedamos ahora a las 17h y escribes en el chat, y yo te escribo, haber si regenera solo, o hay que pulsar F5, y das con el fallo.
El administrador ha desactivado la escritura pública.

Re: Problemas desde la version 0.6.2 9 años 8 meses ago #14827

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Diría que lo acabo de arreglar. Instala la 0.6.2, borra la caché y probamos ahora a las 17, dentro de 5 minutos.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: morguyo

Re: Problemas desde la version 0.6.2 9 años 8 meses ago #14831

  • morguyo
  • Avatar de morguyo
  • Offline
  • Visitante
  • Mensajes: 6
  • Karma: 0
Pues has dado en el CLAVO!!! AHORA SI QUE FUNCIONA !!! Gracias , muchas gracias por este arreglo y por prestarme este servicio tecnico con urgencia. Gente como tu merece una donacion como la que te acabo de mandar. Asi que te agradezco todo tu empeño y tiempo, y esperamos nuevas versiones e ideas. Animo aqui a los usuarios que utilicen esta aplicacion a que hagan su donacion, porque de verdad que se lo merece!!!!. Esto tiene tiempo y dedicacion y quebraderos de cabeza ;) jejjee. GRACIAS UN SALUDO.
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.068 segundos