Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Incompatibilidad de mi joomla en IE 8 y9

Incompatibilidad de mi joomla en IE 8 y9 8 años 3 meses ago #19222

  • totalweb
  • Avatar de totalweb
  • Offline
  • Visitante
  • Mensajes: 1
  • Karma: 0
Hola, he leido en alguna parte del foro que existe un plugin para corregir este problema de incompatibilidad de joomla en IE, en mi caso se ve entodos los browsers correctamente, pero en IE no se pierdaen imagenes y acomoda las tablas y textos a su aire. De paso el virtuemart me da varios errores en IE, Gracias
El administrador ha desactivado la escritura pública.

Re: Incompatibilidad de mi joomla en IE 8 y9 8 años 3 meses ago #19230

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Sí, se llamaba joomla ie 8 compatibility.

Puedes descargarlo desde aquí: www.solojoomla.com/internet-explorer-8-compatibility-plugin-joomla.html
(requiere registro)

Aunque eso no arregla todo, sólo algunas cosas. Lo suyo es instalar una plantilla que sea compatible con todos los navegadores, además, claro, usar también extensiones compatibles.
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.056 segundos