Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problema con jomsocial

Problema con jomsocial 9 años 3 meses ago #16699

  • huaymas
  • Avatar de huaymas
  • Offline
  • Visitante
  • Mensajes: 8
  • Karma: 0
Hola como estan, queria preguntarles si hay alguna solucion para el problema que tengo, el jomsocial anda perfecto, pero cuando quiero compartir un video, y poner uno de youtube por ejemplo, me da un error. Librería CURL no está disponible en este servidor
busque en google ese error pero sale relacionado a otra cosa, que puede ser? espero su ayuda.
gracias.
El administrador ha desactivado la escritura pública.

Re: Problema con jomsocial 9 años 3 meses ago #16701

  • enig
  • Avatar de enig
  • Offline
  • Ayudante
  • Mensajes: 145
  • Gracias recibidas 6
  • Karma: 5
creo que es por que lo estas intentando subir en localhost pero una vez que lo subas a tu sitio te funcionara perfectamente.

ya si quieres verlos en localhost tienes que insertarlos manualmente
por ejemplo llenas los campos creator(62), status(ready), type(youtube), category_id (1), video_id (en este campo cojes la terminacion de la direccion URL de tu video youtube despues del ?v=)

para este caso seria

www.youtube.com/watch?v=XFydph_7ag0&feature=av2n
El administrador ha desactivado la escritura pública.

Re: Problema con jomsocial 9 años 3 meses ago #16702

  • huaymas
  • Avatar de huaymas
  • Offline
  • Visitante
  • Mensajes: 8
  • Karma: 0
enig escribió:
creo que es por que lo estas intentando subir en localhost pero una vez que lo subas a tu sitio te funcionara perfectamente.

ya si quieres verlos en localhost tienes que insertarlos manualmente
por ejemplo llenas los campos creator(62), status(ready), type(youtube), category_id (1), video_id (en este campo cojes la terminacion de la direccion URL de tu video youtube despues del ?v=)

para este caso seria

www.youtube.com/watch?v=XFydph_7ag0&feature=av2n
si efectivamente lo estoy haciendo en forma local, es para evitar de subir y bajar archivos para configuraralo de forma correcta y luego subir, voy a intentar lo que me sugieres, muchas gracias
El administrador ha desactivado la escritura pública.

Re: Problema con jomsocial 9 años 3 meses ago #16710

  • JoniJnm
  • Avatar de JoniJnm
  • Offline
  • Administrador
  • Mensajes: 4579
  • Gracias recibidas 544
  • Karma: 160
Y qué programa usas para montar el servidor en local? Xampp nunca me ha dado problemas
El administrador ha desactivado la escritura pública.

Re: Problema con jomsocial (En qué Tabla?) 7 años 8 meses ago #20141

  • rodrigobruno6
  • Avatar de rodrigobruno6
  • Offline
  • Visitante
  • No hay imposibles, Todo se puede!
  • Mensajes: 2
  • Karma: 0
huaymas escribió:
enig escribió:
creo que es por que lo estas intentando subir en localhost pero una vez que lo subas a tu sitio te funcionara perfectamente.

ya si quieres verlos en localhost tienes que insertarlos manualmente
por ejemplo llenas los campos creator(62), status(ready), type(youtube), category_id (1), video_id (en este campo cojes la terminacion de la direccion URL de tu video youtube despues del ?v=)

para este caso seria

www.youtube.com/watch?v=XFydph_7ag0&feature=av2n
si efectivamente lo estoy haciendo en forma local, es para evitar de subir y bajar archivos para configuraralo de forma correcta y luego subir, voy a intentar lo que me sugieres, muchas gracias

Leí tu respuesta y me es muy interesante, solo tengo un problema, en que tabla encuentro esos campos para llenar con dichos datos? Porque la verdad que busqué en varias que me parecían correctas encontrar los campos, pero no he podido dar con ellos.
Si me puedes decir el nombre de la tabla te lo agradecería.

Desde ya muchas gracias! :D
Atte.
Rodrigo Bruno
Mendoza - Argentina
El administrador ha desactivado la escritura pública.

Re: Problema con jomsocial (En qué Tabla?) 7 años 8 meses ago #20146

  • enig
  • Avatar de enig
  • Offline
  • Ayudante
  • Mensajes: 145
  • Gracias recibidas 6
  • Karma: 5
jos_community_videos
El administrador ha desactivado la escritura pública.

Re: Problema con jomsocial (En qué Tabla?) 7 años 8 meses ago #20149

  • rodrigobruno6
  • Avatar de rodrigobruno6
  • Offline
  • Visitante
  • No hay imposibles, Todo se puede!
  • Mensajes: 2
  • Karma: 0
enig escribió:
jos_community_videos

Se podría decir que ingrese todo como lo explicaron y en la tabla que dijeron, el video me lo levanta, o algo así, me levanta todos los datos, pero no hay forma de que pueda ver el video. Aparece todo negro y nada más.

Diganmé si esto esta bien o estoy fallando en algo. Que puede ser?

Desde ya muchas gracias! :D
Atte.
Rodrigo Bruno
Mendoza - Argentina
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.099 segundos